#openstack-ironic: ironic

Meeting started by dtantsur at 17:10:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:11:30)

  1. Announcements / Reminder (dtantsur, 17:11:41)
    1. Virtual midcycle planning: http://lists.openstack.org/pipermail/openstack-dev/2017-November/124466.html (dtantsur, 17:11:52)
    2. python-ironicclient 2.0.0 released with the latest API version by defaultr (dtantsur, 17:13:02)
    3. ironic release delayed while we're reverting certain changes (dtantsur, 17:13:28)
    4. the latest user survey indicated that ironic in production went from 9% to 20% (dtantsur, 17:17:21)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124466.html (jlvillal, 17:17:37)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124466.html (NobodyCam, 17:17:54)
    7. https://etherpad.openstack.org/p/ironic-queens-midcycle midcycle planning (dtantsur, 17:18:47)

  2. Review action items from previous meeting (dtantsur, 17:19:26)
    1. eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-11-06-17.00.html (dtantsur, 17:19:42)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:20:46)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 148 (dtantsur, 17:21:12)

  4. Deciding on priorities for the coming week (dtantsur, 17:34:07)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:42:30)
    1. ACTION: dtantsur to lead bug triaging this week, this time for real (dtantsur, 17:43:36)

  6. Should openstack/networking-generic-switch be under the Ironic umbrella? (dtantsur, 17:43:59)
    1. ACTION: pas-ha to start public ML discussion on bringing networking-generic-switch under ironic umbrella (dtantsur, 17:52:36)

  7. Open discussion (dtantsur, 17:53:19)
    1. https://bugs.launchpad.net/ironic/+bug/1673298 (rloo, 17:55:20)


Meeting ended at 17:59:27 UTC (full logs).

Action items

  1. dtantsur to lead bug triaging this week, this time for real
  2. pas-ha to start public ML discussion on bringing networking-generic-switch under ironic umbrella


Action items, by person

  1. dtantsur
    1. dtantsur to lead bug triaging this week, this time for real
  2. pas-ha
    1. pas-ha to start public ML discussion on bringing networking-generic-switch under ironic umbrella


People present (lines said)

  1. dtantsur (110)
  2. rloo (52)
  3. TheJulia (42)
  4. jlvillal (34)
  5. NobodyCam (9)
  6. pas-ha (9)
  7. openstack (4)
  8. patchbot (2)
  9. fellypefca (1)
  10. mgoddard (1)


Generated by MeetBot 0.1.4.