#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:00:32)

  1. Announcements / Reminder (dtantsur, 17:01:40)
    1. Milan moving on starting with Jan, 1st (dtantsur, 17:02:33)
    2. Due to lack of interest at present, the ironic-ui meeting will be cancelled for the time being. Please contact TheJulia if interested in contributing. (dtantsur, 17:04:01)
    3. TheJulia is unavailable on Monday/Tuesday of this week (dtantsur, 17:05:28)
    4. VOTE: Voted on "Should we move this meeting to #openstack-ironic?" Results are, Yes: 10 (dtantsur, 17:09:36)
    5. AGREED: The ironic weekly meeting will move to #openstack-ironic, effective Dec 11th (dtantsur, 17:10:09)
    6. python-ironic-inspector-client 3.0.0 released with a bunch of deprecated features removals (dtantsur, 17:10:50)
    7. networking-generic-switch is a part of the Bare Metal program (dtantsur, 17:11:34)
    8. https://governance.openstack.org/tc/reference/projects/ironic.html#networking-generic-switch (dtantsur, 17:12:29)
    9. ironic and ironic-inspector now have supports-accessible-upgrade tag (dtantsur, 17:14:06)

  2. Review action items from previous meeting (dtantsur, 17:14:23)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-11-20-17.00.html (dtantsur, 17:14:33)

  3. Review subteam status reports (dtantsur, 17:16:49)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 136 (dtantsur, 17:17:05)
    2. ACTION: dtantsur to follow up on the midcycle (dtantsur, 17:19:28)
    3. https://docs.openstack.org/ironic/latest/admin/interfaces/deploy.html (dtantsur, 17:24:33)
    4. AGREED: We will be moving to a separate tempest plugin on Dec 11 - Dec 13. The in-tree tempest plugin will be frozen for the duration of the switch, and will be removed afterwards. (dtantsur, 17:34:38)

  4. Deciding on priorities for the coming week (dtantsur, 17:38:28)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:43:36)
    1. ACTION: milan_ and etingof to continue their bug triaging effort (dtantsur, 17:44:25)

  6. RFE review (dtantsur, 17:44:41)
    1. https://bugs.launchpad.net/ironic/+bug/1669243 (rloo, 17:45:01)
    2. https://bugs.launchpad.net/ironic/+bug/1669243 Ironic doesn't support zmq with oslo.messaging (dtantsur, 17:45:08)
    3. https://bugs.launchpad.net/ironic/+bug/1660351 serial console through shellinabox is not multi-tenant and has no token/password protection (dtantsur, 17:51:08)
    4. https://bugs.launchpad.net/ironic/+bug/1657170 Change VIF list endpoint to output additional information (dtantsur, 17:53:20)
    5. https://github.com/openstack/nova/blob/master/nova/virt/ironic/driver.py#L901-L904 (vdrok, 17:55:51)
    6. https://bugs.launchpad.net/ironic/+bug/1719582 complete SSL support for https image references (dtantsur, 17:58:40)


Meeting ended at 18:00:12 UTC (full logs).

Action items

  1. dtantsur to follow up on the midcycle
  2. milan_ and etingof to continue their bug triaging effort


Action items, by person

  1. dtantsur
    1. dtantsur to follow up on the midcycle
  2. etingof
    1. milan_ and etingof to continue their bug triaging effort
  3. milan_
    1. milan_ and etingof to continue their bug triaging effort


People present (lines said)

  1. dtantsur (118)
  2. rloo (68)
  3. jlvillal (21)
  4. milan_ (20)
  5. sambetts (20)
  6. pas-ha (14)
  7. vdrok (13)
  8. openstack (12)
  9. Nisha_Agarwal (9)
  10. etingof (6)
  11. stendulker (4)
  12. rpioso (3)
  13. anupn (2)
  14. mjturek (2)


Generated by MeetBot 0.1.4.