#openstack-ironic: ironic

Meeting started by dtantsur at 17:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic our agenda (dtantsur, 17:01:51)

  1. Announcements / Reminder (dtantsur, 17:02:37)
    1. Deadlines approaching: http://lists.openstack.org/pipermail/openstack-dev/2017-December/125637.html (dtantsur, 17:02:58)
    2. Jan 18 - Non-client library freeze (dtantsur, 17:03:04)
    3. Jan 25 - Client release deadline and Feature Freeze (dtantsur, 17:03:56)
    4. dtantsur wants to do ironic and ironic-inspector releases this week (dtantsur, 17:05:06)

  2. Review action items from previous meeting (dtantsur, 17:08:36)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-12-18-17.00.html (dtantsur, 17:08:44)
    2. https://bugs.launchpad.net/nova/+bug/1739440 (dtantsur, 17:09:04)
    3. ACTION: dtantsur to review TheJulia's ironicclient patches around version negotiation (dtantsur, 17:11:34)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:12:43)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 149 (dtantsur, 17:12:54)

  4. Deciding on priorities for the coming week (dtantsur, 17:30:55)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:41:01)
    1. ACTION: TheJulia to lead the bug triage (and checking the old bugs) again this week (dtantsur, 17:43:10)

  6. Can we remove the tempest plugin code from openstack/ironic and openstack/ironic-inspector now? (dtantsur, 17:43:43)
    1. http://ci-watch.tintri.com/project?project=ironic&time=7+days (rajinir, 17:45:01)
    2. https://review.openstack.org/#/c/527733/ (jroll, 17:46:58)
    3. ACTION: mjturek to check/fix the IBM CI with the tempest plugin removed from tree (dtantsur, 17:49:07)
    4. AGREED: The ironic_tempest_plugin code will be removed from Ironic tree on Wed, Jan 10th (dtantsur, 17:53:27)

  7. Open discussion (dtantsur, 17:53:37)


Meeting ended at 17:55:27 UTC (full logs).

Action items

  1. dtantsur to review TheJulia's ironicclient patches around version negotiation
  2. TheJulia to lead the bug triage (and checking the old bugs) again this week
  3. mjturek to check/fix the IBM CI with the tempest plugin removed from tree


Action items, by person

  1. dtantsur
    1. dtantsur to review TheJulia's ironicclient patches around version negotiation
  2. mjturek
    1. mjturek to check/fix the IBM CI with the tempest plugin removed from tree
  3. TheJulia
    1. dtantsur to review TheJulia's ironicclient patches around version negotiation
    2. TheJulia to lead the bug triage (and checking the old bugs) again this week


People present (lines said)

  1. dtantsur (117)
  2. rloo (47)
  3. TheJulia (37)
  4. jlvillal (24)
  5. jroll (21)
  6. rpioso (8)
  7. patchbot (7)
  8. rajinir (7)
  9. mjturek (6)
  10. openstack (5)
  11. mmedvede (4)
  12. mgoddard (3)
  13. ricardoas (2)
  14. mrtenio (1)
  15. mordred (1)
  16. etingof (1)
  17. baha (1)
  18. bfournie (1)
  19. sambetts (1)
  20. hshiina (1)


Generated by MeetBot 0.1.4.