#openstack-ironic: ironic

Meeting started by dtantsur at 17:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic our agenda (dtantsur, 17:01:17)

  1. Announcements / Reminder (dtantsur, 17:01:48)
    1. Jan 18 - Non-client library freeze (dtantsur, 17:02:00)
    2. https://review.openstack.org/#/c/529325/ ironic-lib patch to consider finishing (dtantsur, 17:02:32)
    3. https://review.openstack.org/#/c/471942/ sushy patch to consider finishing (dtantsur, 17:03:06)
    4. Jan 25 - Client release deadline and Feature Freeze (dtantsur, 17:03:52)
    5. with feature freeze coming, start thinking about potential exceptions you may submit (dtantsur, 17:07:15)
    6. FFEs are requested on the ML. Make sure to include pros, cons, risks and find at least 2 cores agreeing to review it. (dtantsur, 17:11:21)

  2. Review action items from previous meeting (dtantsur, 17:13:31)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-01-08-17.00.html (dtantsur, 17:13:38)
    2. https://review.openstack.org/532814 guideline on how to expose microversions in SDKs (dtantsur, 17:14:12)
    3. ACTION: jlvillal to announce the final removal of tempest plugins from ironic and inspector trees (dtantsur, 17:16:56)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:17:12)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 147 (dtantsur, 17:17:25)
    2. ACTION: dtantsur to post classic driver deprecation patches this week (dtantsur, 17:19:17)
    3. https://review.openstack.org/#/c/531398/ easy win for your stats (dtantsur, 17:23:11)

  4. Deciding on priorities for the coming week (dtantsur, 17:32:42)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:39:38)
    1. ACTION: mjturek to lead the bug triaging this week (dtantsur, 17:40:14)

  6. Open discussion (dtantsur, 17:40:23)
    1. the inspector job on ironic and IPA is relatively stable. please watch its results, especially when a patch modifies the inventory (dtantsur, 17:45:03)


Meeting ended at 17:46:43 UTC (full logs).

Action items

  1. jlvillal to announce the final removal of tempest plugins from ironic and inspector trees
  2. dtantsur to post classic driver deprecation patches this week
  3. mjturek to lead the bug triaging this week


Action items, by person

  1. dtantsur
    1. dtantsur to post classic driver deprecation patches this week
  2. jlvillal
    1. jlvillal to announce the final removal of tempest plugins from ironic and inspector trees
  3. mjturek
    1. mjturek to lead the bug triaging this week


People present (lines said)

  1. dtantsur (111)
  2. rloo (38)
  3. TheJulia (16)
  4. mjturek (9)
  5. openstackgerrit (7)
  6. hjensas (6)
  7. patchbot (5)
  8. jlvillal (4)
  9. rpioso (4)
  10. openstack (3)
  11. stendulker (2)
  12. crushil (1)
  13. etingof (1)
  14. hshiina (1)


Generated by MeetBot 0.1.4.