#openstack-ironic: ironic

Meeting started by TheJulia at 17:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 17:01:25)

  1. Announcements / Reminder (TheJulia, 17:02:06)
    1. Feature Freeze started last Thursday (TheJulia, 17:02:38)
    2. Hard freeze starts this Friday, Feburary 2nd. (TheJulia, 17:02:58)
    3. Please expect our release to be cut anytime between Friday February 2nd and Feburary 8th. (TheJulia, 17:03:44)
    4. Only bug fixes should be landed after this Friday. All features with Feature Freeze Exceptions must be landed by Feb 2nd. (TheJulia, 17:04:45)
    5. PTL nominations start later today \o/ (TheJulia, 17:07:56)
    6. The PTG is coming, please submit topics to the etherpad before Feb 15th. (TheJulia, 17:08:48)
    7. https://etherpad.openstack.org/p/ironic-rocky-ptg (TheJulia, 17:08:50)

  2. Review action items from previous meeting (TheJulia, 17:11:07)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-01-22-17.00.html (TheJulia, 17:11:17)

  3. Review subteam status reports (TheJulia, 17:13:33)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:13:40)

  4. Deciding on priorities for the next week (TheJulia, 17:22:24)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:22:32)
    2. ACTION: TheJulia to review rescue patches and block at appropriate place for devstack to hold for the next cycle. (TheJulia, 17:33:08)

  5. Appointing a bug triaging lead for the coming week (TheJulia, 17:36:58)
    1. ACTION: mjturek to lead bug triage this next week. (TheJulia, 17:37:40)

  6. Open Discussion (TheJulia, 17:40:04)


Meeting ended at 17:43:35 UTC (full logs).

Action items

  1. TheJulia to review rescue patches and block at appropriate place for devstack to hold for the next cycle.
  2. mjturek to lead bug triage this next week.


Action items, by person

  1. mjturek
    1. mjturek to lead bug triage this next week.
  2. TheJulia
    1. TheJulia to review rescue patches and block at appropriate place for devstack to hold for the next cycle.


People present (lines said)

  1. TheJulia (77)
  2. rloo (44)
  3. jroll (17)
  4. mjturek (5)
  5. jlvillal (4)
  6. openstack (3)
  7. hjensas (3)
  8. NobodyCam (2)
  9. ricardoas (1)
  10. crushil (1)
  11. baha (1)
  12. stendulker (1)
  13. Nisha_Agarwal (1)
  14. etingof (1)
  15. rpioso (1)
  16. bfournie (1)
  17. patchbot (1)
  18. hshiina (1)


Generated by MeetBot 0.1.4.