#openstack-ironic: ironic

Meeting started by TheJulia at 17:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 17:01:15)

  1. Announcements / Reminder (TheJulia, 17:01:59)
    1. https://doodle.com/poll/6kuwixpkkhbwsibk (TheJulia, 17:02:40)
    2. jroll has rejoined ironic-core (TheJulia, 17:03:42)
    3. The Rocky Cycle priorites review has been posted, please review ASAP. (TheJulia, 17:04:01)
    4. https://review.openstack.org/#/c/550174 (TheJulia, 17:04:16)
    5. TheJulia wrote up a summary of our PTG discussions and sent it to the mailing list. (TheJulia, 17:04:49)
    6. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128085.html (TheJulia, 17:04:51)
    7. There is no longer a oneview CI. TheJulia following up with a contact at HPE to determine the next step(s). (TheJulia, 17:06:26)

  2. Review action items from previous meeting (TheJulia, 17:09:20)
    1. No action items from last week's meeting. (TheJulia, 17:09:30)

  3. Subteam status reports (TheJulia, 17:10:06)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:10:23)
    2. ACTION: TheJulia to get us a taste of storyboard (TheJulia, 17:16:16)

  4. Deciding on priorities for the coming week (TheJulia, 17:26:11)
    1. ACTION: TheJulia to clean-up the whiteboard further this week (TheJulia, 17:31:57)
    2. https://review.openstack.org/#/c/496481/ (TheJulia, 17:35:49)

  5. Appointing a bug triaging lead for the coming week (TheJulia, 17:39:25)
    1. ACTION: mjturek to lead bug triaging for the next week. (TheJulia, 17:40:26)

  6. Discussion (TheJulia, 17:40:40)
    1. https://docs.openstack.org/infra/storyboard/migration.html (TheJulia, 17:41:33)
    2. https://docs.openstack.org/infra/manual/developers.html#development-workflow (TheJulia, 17:44:14)

  7. Open Discussion (TheJulia, 17:50:28)
    1. https://review.openstack.org/#/c/403835/ is the other patch, and does need a reno (TheJulia, 17:55:12)


Meeting ended at 17:58:35 UTC (full logs).

Action items

  1. TheJulia to get us a taste of storyboard
  2. TheJulia to clean-up the whiteboard further this week
  3. mjturek to lead bug triaging for the next week.


Action items, by person

  1. mjturek
    1. mjturek to lead bug triaging for the next week.
  2. TheJulia
    1. TheJulia to get us a taste of storyboard
    2. TheJulia to clean-up the whiteboard further this week


People present (lines said)

  1. TheJulia (107)
  2. dtantsur (25)
  3. rloo (17)
  4. mjturek (10)
  5. rpioso (9)
  6. jlvillal (5)
  7. patchbot (5)
  8. sambetts (5)
  9. hshiina (4)
  10. openstack (3)
  11. baha (2)
  12. openstackgerrit (2)
  13. NobodyCam (1)
  14. etingof (1)
  15. baha_ (1)
  16. mgoddard_ (1)


Generated by MeetBot 0.1.4.