#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:01:11)

  1. Announcements / Reminder (TheJulia, 15:01:18)
    1. The foundation emailed out a poll regarding the future of the PTG. Please respond to the poll and give them your thoughts. (TheJulia, 15:03:12)
    2. Forum is coming up, we need topics! What would you like to discuss? Please let TheJulia know. (TheJulia, 15:04:14)

  2. Review Action Items from previous meeting. (TheJulia, 15:04:53)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-03-26-15.00.html (TheJulia, 15:06:04)
    2. https://doodle.com/poll/xa999rx653pb58t6 (TheJulia, 15:06:39)

  3. Review subteam status reports (TheJulia, 15:07:53)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:55)

  4. Priorities for this next week (TheJulia, 15:12:39)
  5. Appointing a bug triaging lead (TheJulia, 15:18:46)
    1. ACTION: TheJulia to triage bugs (TheJulia, 15:19:05)

  6. Open Discussion (TheJulia, 15:20:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-April/128963.html (jroll, 15:21:00)


Meeting ended at 15:34:25 UTC (full logs).

Action items

  1. TheJulia to triage bugs


Action items, by person

  1. TheJulia
    1. TheJulia to triage bugs


People present (lines said)

  1. TheJulia (61)
  2. jroll (39)
  3. rloo (29)
  4. vdrok (10)
  5. mjturek (8)
  6. openstackgerrit (3)
  7. openstack (3)
  8. patchbot (2)
  9. rpioso (2)
  10. jlvillal (1)
  11. Nisha_Agarwal (1)
  12. kaifeng (1)
  13. stendulker (1)
  14. hshiina (1)


Generated by MeetBot 0.1.4.