#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:54)

  1. Announcements/Reminders (TheJulia, 15:01:43)
    1. Jun 04 - Jun 08 is Rocky Milestone 2 (TheJulia, 15:02:23)
    2. Last week was the Forum, the Ops feedback session was very very well attended. Expect a summary email later this week to the mailing list. (TheJulia, 15:03:42)
    3. https://etherpad.openstack.org/p/yvr-forum-ironic-ops-and-user-feedback (TheJulia, 15:04:17)
    4. If you have items you'd like to be included in on the discussion emails (interested parties lists), now is the time to add yourself to that lists in the forum session etherpad. (TheJulia, 15:05:26)

  2. Review Action items for previous week (TheJulia, 15:09:26)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-05-14-15.00.html (TheJulia, 15:09:28)

  3. Review subteam status reports (TheJulia, 15:11:29)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:11:51)

  4. Deciding on priorities for the coming week (TheJulia, 15:23:53)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:24:51)
    2. ACTION: TheJulia to inquire with nova folk w/r/t locking and rescue patches. (TheJulia, 15:28:01)

  5. Open Discussion (TheJulia, 15:31:25)
    1. https://review.openstack.org/#/c/570145/ (trungnv_, 15:32:04)


Meeting ended at 15:40:03 UTC (full logs).

Action items

  1. TheJulia to inquire with nova folk w/r/t locking and rescue patches.


Action items, by person

  1. TheJulia
    1. TheJulia to inquire with nova folk w/r/t locking and rescue patches.


People present (lines said)

  1. TheJulia (61)
  2. dtantsur (14)
  3. rloo (13)
  4. trungnv_ (12)
  5. openstack (4)
  6. patchbot (2)
  7. openstackgerrit (2)
  8. bdodd (1)
  9. jiapei (1)
  10. stendulker (1)
  11. hshiina (1)


Generated by MeetBot 0.1.4.