#openstack-ironic: ironic

Meeting started by dtantsur at 15:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic our agenda for today (dtantsur, 15:00:33)
    2. Some releases to be requested this week (dtantsur, 15:01:16)

  1. Review action items from previous meeting (dtantsur, 15:02:59)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-06-04-15.00.html (dtantsur, 15:03:09)

  2. Review subteam status reports (dtantsur, 15:03:49)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 164 (dtantsur, 15:04:03)
    2. https://review.openstack.org/#/c/557850/ - python-ironicclient - Support per-call version: set_provision_state (patchbot, 15:07:01)
    3. https://github.com/dtantsur/ironic-bug-report (dtantsur, 15:12:37)
    4. ACTION: dtantsur to make sure a task is present for IPA support of python 3 (dtantsur, 15:29:18)

  3. Deciding on priorities for the coming week (dtantsur, 15:30:58)
  4. Open Discussion (dtantsur, 15:36:17)
    1. https://review.openstack.org/570895 is what I'm trying with openstacksdk (dtantsur, 15:37:38)
    2. AGREED: We will start supporting specifying microversions per call in ironicclient (dtantsur, 15:47:41)
    3. https://review.openstack.org/#/c/488874/ (etingof, 15:50:36)


Meeting ended at 15:53:01 UTC (full logs).

Action items

  1. dtantsur to make sure a task is present for IPA support of python 3


Action items, by person

  1. dtantsur
    1. dtantsur to make sure a task is present for IPA support of python 3


People present (lines said)

  1. dtantsur (114)
  2. rloo (48)
  3. TheJulia (32)
  4. jroll (29)
  5. mordred (9)
  6. etingof (8)
  7. patchbot (5)
  8. openstack (5)
  9. yolanda (2)
  10. openstackgerrit (2)
  11. vdrok (1)
  12. rpioso (1)
  13. bdodd (1)
  14. stendulker (1)
  15. hshiina (1)


Generated by MeetBot 0.1.4.