#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:10)

  1. Announcements / Reminder (TheJulia, 15:01:25)
    1. The Stein PTG is in 29 days! (TheJulia, 15:01:35)
    2. Please remember to register and book your hotel room. The room block is expected to sell out. (TheJulia, 15:02:09)
    3. https://etherpad.openstack.org/p/ironic-stein-ptg (TheJulia, 15:03:20)
    4. Ironic 11.1 and all of our related projects were released last week. A giant thanks goes to everyone for their effort during the Rocky cycle. (TheJulia, 15:04:04)
    5. stable/rocky branches have been cut as a result of the rocky release, and we can begin accepting patches for inclusion in Stein to master. (TheJulia, 15:04:38)
    6. If there is a patch you feel requires being backported to rocky, please raise awareness. (TheJulia, 15:05:24)
    7. Next week during our weekly meeting we will have a discussion about ironic-staging-drivers. All cores please make every effort to attend, as I anticipate a vote being called. (TheJulia, 15:06:21)
    8. ACTION: TheJulia to send an email to the mailing list regarding ironic-staging-drivers. (TheJulia, 15:10:14)

  2. Review subteam status reports (TheJulia, 15:12:50)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:13:09)

  3. Deciding on priorities for the coming week (TheJulia, 15:30:17)
  4. Open Discussion (TheJulia, 15:39:23)


Meeting ended at 15:43:40 UTC (full logs).

Action items

  1. TheJulia to send an email to the mailing list regarding ironic-staging-drivers.


Action items, by person

  1. TheJulia
    1. TheJulia to send an email to the mailing list regarding ironic-staging-drivers.


People present (lines said)

  1. TheJulia (74)
  2. rloo (23)
  3. jroll (10)
  4. dtantsur (9)
  5. openstackgerrit (4)
  6. openstack (3)
  7. etingof (2)
  8. kaifeng (1)
  9. rpioso (1)
  10. sambetts (1)
  11. baha (1)
  12. mjturek (1)
  13. bdodd (1)
  14. stendulker (1)
  15. mgoddard (1)
  16. w-miller (1)


Generated by MeetBot 0.1.4.