#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:35)

  1. Announcements/Reminders (TheJulia, 15:02:10)
    1. We have approximately one month until the client libraries freeze for OpenStack. Please be mindful of this when doing reviews. (TheJulia, 15:03:08)
    2. https://releases.openstack.org/stein/schedule.html (TheJulia, 15:03:12)

  2. Review action items from previous meeting (TheJulia, 15:06:01)
    1. http://eavesdrop.openstack.org/meetings/ironic/2019/ironic.2019-01-28-15.00.log.html (TheJulia, 15:06:41)
    2. ACTION: TheJulia needs to send out summary from mid-cycle call (TheJulia, 15:07:52)

  3. Review subteam status reports (TheJulia, 15:08:24)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:08:33)
    2. https://review.openstack.org/#/c/634646/ (rpittau, 15:11:15)

  4. Deciding on priorities for the coming week (TheJulia, 15:32:44)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:32:53)

  5. Open Discussion (TheJulia, 15:43:44)
    1. https://review.openstack.org/#/c/631178/ (iurygregory, 15:50:35)
    2. https://etherpad.openstack.org/p/bare-metal-sig (TheJulia, 15:53:01)


Meeting ended at 15:54:50 UTC (full logs).

Action items

  1. TheJulia needs to send out summary from mid-cycle call


Action items, by person

  1. TheJulia
    1. TheJulia needs to send out summary from mid-cycle call


People present (lines said)

  1. TheJulia (80)
  2. iurygregory (17)
  3. rpittau (8)
  4. mgoddard (7)
  5. jroll (5)
  6. dnuka (3)
  7. openstack (3)
  8. rloo (2)
  9. rpioso (2)
  10. patchbot (2)
  11. arne_wiebalck_ (2)
  12. cdearborn (1)
  13. bfournie (1)
  14. tendulke (1)
  15. bdodd (1)


Generated by MeetBot 0.1.4.