#openstack-ironic: ironic

Meeting started by dtantsur at 15:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 15:01:01)

  1. Announcements / Reminder (dtantsur, 15:01:41)
    1. Soft feature freeze is upon us (dtantsur, 15:01:54)
    2. Jobs are being switched to Bionic, help needed with two jobs on https://review.openstack.org/#/c/642015/ (dtantsur, 15:03:06)
    3. Train Forum/PTG topic etherpad: https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming (dtantsur, 15:04:11)
    4. https://review.openstack.org/#/admin/groups/165,members welcome two new cores: arne_wiebalck and rpittau \o/ (dtantsur, 15:10:43)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 15:11:35)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard around line 252 (dtantsur, 15:11:44)

  3. Deciding on priorities for the coming week (dtantsur, 15:21:51)
    1. AGREED: The Huawei driver RFE gets an FFE until the end of the week. (dtantsur, 15:32:06)

  4. RFE review (dtantsur, 15:37:50)
    1. https://storyboard.openstack.org/#!/story/2004965 Fast track deployment (FFE for Stein?) (dtantsur, 15:38:05)
    2. AGREED: The fast-track RFE is approved and gets FFE till the end of the week (dtantsur, 15:40:39)
    3. https://storyboard.openstack.org/#!/story/2004969 Make power synchronisation with nova configurable (dtantsur, 15:41:07)
    4. https://review.openstack.org/#/c/636132/ Ironic-Nova power state notification spec (dtantsur, 15:49:44)

  5. Open discussion (dtantsur, 15:52:08)
    1. https://storyboard.openstack.org/#!/story/2004581 (arne_wiebalck, 15:57:46)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtantsur (108)
  2. arne_wiebalck (67)
  3. rpittau (17)
  4. iurygregory (15)
  5. Qianbiao (14)
  6. kaifeng (9)
  7. mgoddard (8)
  8. patchbot (7)
  9. dnuka (4)
  10. openstackgerrit (4)
  11. hjensas (4)
  12. TheJulia (3)
  13. rpioso (3)
  14. bfournie (3)
  15. openstack (3)
  16. stendulker (2)
  17. cdearborn (1)
  18. etingof (1)
  19. derekh (1)
  20. bdodd (1)


Generated by MeetBot 0.1.4.