#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:40)

  1. Announcements / Reminders (TheJulia, 15:01:54)
    1. https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming (TheJulia, 15:02:51)

  2. Review action items from previous meeting (TheJulia, 15:04:21)
    1. http://eavesdrop.openstack.org/meetings/ironic/2019/ironic.2019-04-01-15.00.log.html (TheJulia, 15:04:36)
    2. ACTION: TheJulia to get links for fast track posted and follow-up re-smartnics. (TheJulia, 15:04:57)

  3. Review subteam status reports (TheJulia, 15:05:34)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:05:42)

  4. Deciding on priorities for the coming week (TheJulia, 15:19:45)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:20:28)

  5. Discussion (TheJulia, 15:23:34)
    1. https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming (TheJulia, 15:24:10)
    2. ACTION: TheJulia to make a doodle for an evening gathering (TheJulia, 15:36:52)

  6. Open Discussion (TheJulia, 15:38:56)


Meeting ended at 15:43:57 UTC (full logs).

Action items

  1. TheJulia to get links for fast track posted and follow-up re-smartnics.
  2. TheJulia to make a doodle for an evening gathering


Action items, by person

  1. TheJulia
    1. TheJulia to get links for fast track posted and follow-up re-smartnics.
    2. TheJulia to make a doodle for an evening gathering


People present (lines said)

  1. TheJulia (72)
  2. rloo (17)
  3. dtantsur (8)
  4. mgoddard (4)
  5. rpioso (3)
  6. openstack (3)
  7. NobodyCam (2)
  8. arne_wiebalck (1)
  9. rpittau (1)
  10. cdearborn (1)
  11. kaifeng (1)
  12. dnuka (1)
  13. jroll (1)
  14. iurygregory (1)
  15. openstackgerrit (1)
  16. mjturek (1)
  17. rajinir (1)
  18. bdodd (1)
  19. stendulker (1)
  20. baha (1)


Generated by MeetBot 0.1.4.