#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:27)

  1. Announcements / Reminder (TheJulia, 15:02:13)
  2. Review action items for the prior week (TheJulia, 15:04:56)
    1. ACTION: Follow-up on baremetal sig communication (TheJulia, 15:05:20)

  3. Review subteam status reports (TheJulia, 15:06:42)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:04)
    2. https://opendev.org/openstack/openstack-zuul-jobs/src/commit/c716915911a612ea351ab6b1718c3239e900c469/zuul.d/project-templates.yaml#L417 (dtantsur, 15:08:13)

  4. Priorities for the week (TheJulia, 15:13:08)
    1. ACTION: all_core_reviewers Review the Train priorities https://review.opendev.org/#/c/660145/ (TheJulia, 15:18:10)

  5. Baremetal SIG (TheJulia, 15:20:59)
  6. Open Discussion (TheJulia, 15:24:30)


Meeting ended at 15:36:37 UTC (full logs).

Action items

  1. Follow-up on baremetal sig communication
  2. all_core_reviewers Review the Train priorities https://review.opendev.org/#/c/660145/


People present (lines said)

  1. TheJulia (68)
  2. dtantsur (14)
  3. rloo (13)
  4. rpittau (9)
  5. kaifeng (9)
  6. openstack (3)
  7. arne_wiebalck (1)
  8. etingof (1)
  9. patchbot (1)
  10. iurygregory (1)
  11. openstackgerrit (1)
  12. bdodd (1)
  13. stendulker (1)


Generated by MeetBot 0.1.4.