#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:39)

  1. Announcements/Reminders (TheJulia, 15:00:50)
    1. Shanghai Open Infra Summit CFP closes on July 2nd (TheJulia, 15:01:11)
    2. The Ironic train priorities document merged! \o/ (TheJulia, 15:01:54)
    3. https://specs.openstack.org/openstack/ironic-specs/priorities/train-priorities.html (TheJulia, 15:01:55)

  2. Subteam Status Reports (TheJulia, 15:05:42)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:05:48)

  3. Priorities for the coming week (TheJulia, 15:20:22)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:20:29)

  4. Discussion (TheJulia, 15:28:40)
    1. https://doodle.com/poll/bv9a4qyqy44wiq92 (TheJulia, 15:32:44)
    2. AGREED: Ironic will try to run a meeting next week entirely on the mailing list. Wish us luck ;) (TheJulia, 15:47:00)

  5. Open Discussion (TheJulia, 15:57:37)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheJulia (86)
  2. rloo (39)
  3. mgoddard (16)
  4. arne_wiebalck (13)
  5. dtantsur (13)
  6. rpittau (12)
  7. jroll (12)
  8. kaifeng (7)
  9. dnuka (6)
  10. jungleboyj (4)
  11. etingof (3)
  12. openstack (3)
  13. rpioso (2)
  14. openstackgerrit (2)
  15. rodneyHugh (2)
  16. cdearborn (1)
  17. patchbot (1)
  18. bfournie (1)
  19. mjturek (1)
  20. bdodd (1)
  21. hjensas (1)


Generated by MeetBot 0.1.4.