#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:03:15)

  1. Announcements/Reminders (TheJulia, 15:03:29)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007038.html (TheJulia, 15:04:34)

  2. Review subteam status reports (TheJulia, 15:06:48)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:02)
    2. ACTION: TheJulia needs to add release note for smartnics as neutron support has merged. (TheJulia, 15:10:21)

  3. Priorities for the coming week (TheJulia, 15:19:48)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:19:57)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006478.html (jroll, 15:27:48)

  4. Baremetal SIG (TheJulia, 15:32:00)
    1. https://docs.google.com/document/d/1KBhJcmpCTm8hn0BX-jO5MAyBYf2RHM5Jh5ib7GTZogM/edit (hogepodge, 15:36:39)
    2. https://docs.google.com/document/d/1KBhJcmpCTm8hn0BX-jO5MAyBYf2RHM5Jh5ib7GTZogM/edit Bare Metal Whitepaper (TheJulia, 15:37:47)

  5. Open Discussion (TheJulia, 15:39:01)
    1. https://www.supermicro.com/manuals/other/RedfishRefGuide.pdf Supermicro Redfish Ref Guide (TheJulia, 15:41:43)
    2. https://storyboard.openstack.org (TheJulia, 15:50:50)


Meeting ended at 15:56:23 UTC (full logs).

Action items

  1. TheJulia needs to add release note for smartnics as neutron support has merged.


Action items, by person

  1. TheJulia
    1. TheJulia needs to add release note for smartnics as neutron support has merged.


People present (lines said)

  1. TheJulia (89)
  2. rloo (16)
  3. iurygregory (15)
  4. kbaegis (14)
  5. kaifeng (12)
  6. hogepodge (11)
  7. jroll (10)
  8. mkrai (7)
  9. openstack (5)
  10. rpioso (2)
  11. openstackgerrit (2)
  12. mjturek (2)
  13. stendulker (2)
  14. cdearborn (1)
  15. jungleboyj (1)
  16. baha (1)
  17. patchbot (1)
  18. bdodd (1)


Generated by MeetBot 0.1.4.