#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:16)

  1. Announcements / Reminders (TheJulia, 15:01:28)
    1. PTL will be in Shanghai for the Summit in early November. (TheJulia, 15:02:11)
    2. Summit is in 3 weeks! \o/ (TheJulia, 15:02:19)

  2. Review action items from previous meeting (TheJulia, 15:03:42)
  3. Review subteam status reports (TheJulia, 15:08:21)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:08:29)

  4. Priorities for the coming week (TheJulia, 15:18:54)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:19:08)
    2. ACTION: TheJulia will try to get a sushy 1.9.1 out this week (TheJulia, 15:28:02)

  5. Discussion (TheJulia, 15:28:22)
    1. ACTION: TheJulia to ask reno authors for providing ordered clarity in overall notes. (TheJulia, 15:33:05)

  6. RFE Review (TheJulia, 15:34:22)
    1. https://storyboard.openstack.org/#!/story/2003594 (TheJulia, 15:35:18)

  7. Open Discussion (TheJulia, 15:51:59)


Meeting ended at 16:02:23 UTC (full logs).

Action items

  1. TheJulia will try to get a sushy 1.9.1 out this week
  2. TheJulia to ask reno authors for providing ordered clarity in overall notes.


Action items, by person

  1. TheJulia
    1. TheJulia will try to get a sushy 1.9.1 out this week
    2. TheJulia to ask reno authors for providing ordered clarity in overall notes.


People present (lines said)

  1. TheJulia (96)
  2. rpioso (28)
  3. iurygregory (10)
  4. rpittau (9)
  5. mgoddard (7)
  6. etingof (5)
  7. arne_wiebalck (4)
  8. openstackgerrit (4)
  9. jroll (3)
  10. openstack (3)
  11. patchbot (2)
  12. cdearborn (1)
  13. rajinir (1)
  14. kaifeng_ (1)
  15. bdodd (1)


Generated by MeetBot 0.1.4.