#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:36)

  1. Announcements / Reminders (TheJulia, 15:01:58)
    1. Cycle priorities have merged. (TheJulia, 15:02:27)
    2. Whiteboard has been updated to reflect cycle priorities. (TheJulia, 15:02:39)
    3. Older/still-in-flight items have been moved into the lower section of the etherpad accordingly. (TheJulia, 15:03:02)

  2. Action Items from the prior meeting (TheJulia, 15:07:50)
    1. ACTION: TheJulia to reach out to the foundation regarding the baremetal program use cases. (TheJulia, 15:08:49)

  3. Review subteam status reports (TheJulia, 15:09:08)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:09:17)

  4. Priorities for the coming week (TheJulia, 15:29:21)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:29:40)

  5. Discussion (TheJulia, 15:43:10)
    1. https://indico.cern.ch/event/863986/ (TheJulia, 15:47:17)

  6. Open Discussion (TheJulia, 15:51:25)


Meeting ended at 15:59:57 UTC (full logs).

Action items

  1. TheJulia to reach out to the foundation regarding the baremetal program use cases.


Action items, by person

  1. TheJulia
    1. TheJulia to reach out to the foundation regarding the baremetal program use cases.


People present (lines said)

  1. TheJulia (97)
  2. arne_wiebalck (38)
  3. rpittau (19)
  4. rloo (16)
  5. kaifeng (11)
  6. iurygregory (11)
  7. jerrywang (4)
  8. openstackgerrit (3)
  9. openstack (3)
  10. mkrai (2)
  11. rpioso (2)
  12. cdearborn (1)
  13. jroll (1)
  14. patchbot (1)
  15. stendulker (1)


Generated by MeetBot 0.1.4.