#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:02:31)

  1. Announcements/Reminders (TheJulia, 15:02:48)
  2. Review action items from the prior week (TheJulia, 15:06:14)
    1. ACTION: iurygregory to document supported branches (TheJulia, 15:08:28)

  3. Review subteam status reports (TheJulia, 15:09:12)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:09:21)
    2. https://review.opendev.org/713209 (dtantsur, 15:18:36)

  4. Priorities for the coming week (TheJulia, 15:24:24)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:24:31)

  5. Open Discussion (TheJulia, 15:36:46)
    1. https://www.youtube.com/watch?v=FGJfup-0rhc <-- maybe? #Disclaimer: I've not watched it yet (TheJulia, 15:51:52)


Meeting ended at 15:54:30 UTC (full logs).

Action items

  1. iurygregory to document supported branches


Action items, by person

  1. iurygregory
    1. iurygregory to document supported branches


People present (lines said)

  1. TheJulia (108)
  2. dtantsur (57)
  3. iurygregory (43)
  4. mgoddard (22)
  5. rpittau (17)
  6. arne_wiebalck (14)
  7. etingof (4)
  8. patchbot (4)
  9. openstack (4)
  10. openstackgerrit (2)
  11. kaifeng_ (2)
  12. ajya (1)
  13. cdearborn (1)
  14. erbarr (1)
  15. jroll (1)
  16. rpioso (1)
  17. rajinir (1)
  18. bdodd (1)


Generated by MeetBot 0.1.4.