#openstack-ironic: ironic

Meeting started by TheJulia at 15:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:02:27)

  1. Announcements / Reminders (TheJulia, 15:02:47)
    1. The Wallaby priorities have merged. (TheJulia, 15:03:22)
    2. The Wallaby priorities have been added to the Ironic Whiteboard. (TheJulia, 15:03:41)
    3. Sprint 1 is targetted to end around December 14th. (TheJulia, 15:04:21)

  2. Review subteam status reports (TheJulia, 15:09:35)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (TheJulia, 15:09:42)

  3. Deciding on priorities for the coming week (TheJulia, 15:15:57)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (TheJulia, 15:16:05)

  4. Discussion (TheJulia, 15:19:55)
    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:20:10)
    2. ACTION: TheJulia to talk with steve about getting some review jabs scheduled (TheJulia, 15:24:44)

  5. Baremetal SIG (TheJulia, 15:25:08)
  6. Open Discussion (TheJulia, 15:26:15)


Meeting ended at 15:34:48 UTC (full logs).

Action items

  1. TheJulia to talk with steve about getting some review jabs scheduled


Action items, by person

  1. TheJulia
    1. TheJulia to talk with steve about getting some review jabs scheduled


People present (lines said)

  1. TheJulia (80)
  2. dtantsur (13)
  3. arne_wiebalck (10)
  4. rpittau (8)
  5. ajya (5)
  6. tzumainn (5)
  7. fmuyassarov (4)
  8. iurygregory (3)
  9. openstackgerrit (3)
  10. openstack (3)
  11. rloo (2)
  12. rpioso (2)
  13. erbarr (1)
  14. patchbot (1)


Generated by MeetBot 0.1.4.