#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:03)

  1. Announcements / Reminders (TheJulia, 15:01:27)
  2. Review subteam status reports (TheJulia, 15:05:19)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:05:29)

  3. Deciding on priorities for the coming week (TheJulia, 15:19:07)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (TheJulia, 15:19:16)

  4. Baremetal SIG (TheJulia, 15:27:18)
    1. https://etherpad.opendev.org/p/bare-metal-sig (arne_wiebalck, 15:27:40)
    2. Next scheduled session is Tue Dec 8, 2020 at 2pm (TheJulia, 15:27:42)
    3. https://etherpad.opendev.org/p/bare-metal-sig (TheJulia, 15:27:49)

  5. RFE Review (TheJulia, 15:27:55)
  6. Open Discussion (TheJulia, 15:39:29)
    1. ACTION: Julia to sync with stable team w/r/t backport strategy (TheJulia, 15:52:32)


Meeting ended at 15:53:41 UTC (full logs).

Action items

  1. Julia to sync with stable team w/r/t backport strategy


People present (lines said)

  1. TheJulia (80)
  2. rloo (13)
  3. kaifeng (13)
  4. arne_wiebalck (8)
  5. ajya (6)
  6. dtantsur (6)
  7. Qianbiao (5)
  8. rpittau (4)
  9. openstack (3)
  10. stendulker (2)
  11. rpioso (1)
  12. bfournie (1)


Generated by MeetBot 0.1.4.