#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:01:21)

  1. Announcements / Reminders (TheJulia, 15:01:42)
    1. JayF reminds us that the new ironic whiteboard is updated and in place. (TheJulia, 15:02:00)
    2. https://etherpad.opendev.org/p/IronicWhiteBoard (TheJulia, 15:02:09)
    3. The Foundation is attemptin got schedule an OpenInfra Life webcast on the 29th for a PTG recap. If anyone is interested in joining that and representing Ironic, please ping TheJulia. (TheJulia, 15:03:15)
    4. Additionally, anyone interested in contributing content to ironicbaremetal.org should see TheJulia (TheJulia, 15:03:42)
    5. https://review.opendev.org/c/openstack/ironic-specs/+/784143 (TheJulia, 15:08:46)

  2. Discussion (TheJulia, 15:08:57)
    1. AGREED: We will abandon patches not updated in the past 12 months to remove them from the review queue with a kind message to authors to resurrect them. (TheJulia, 15:14:56)

  3. Baremetal SIG (TheJulia, 15:17:58)
  4. Open Discussion (TheJulia, 15:28:45)
  5. Who is going to run the next meeting? (TheJulia, 15:35:32)


Meeting ended at 15:37:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheJulia (85)
  2. arne_wiebalck (21)
  3. dtantsur (18)
  4. rpittau (14)
  5. JayF (13)
  6. iurygregory (8)
  7. rpioso (7)
  8. rloo (4)
  9. openstack (3)
  10. erbarr (2)
  11. dhellmann (2)
  12. ajya (1)
  13. openstackgerrit (1)
  14. stendulker (1)


Generated by MeetBot 0.1.4.