#openstack-ironic: ironic

Meeting started by rpittau at 15:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (rpittau, 15:01:19)

  1. Announcements / Reminders (rpittau, 15:03:28)
  2. Review action items from previous meeting (rpittau, 15:09:46)
  3. Review subteam status reports (rpittau, 15:10:18)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (rpittau, 15:10:18)
    2. https://storyboard.openstack.org/#!/story/2009025 is the one janders working on (ajya, 15:20:28)

  4. Deciding on priorities for the coming week (rpittau, 15:24:18)
    1. https://tinyurl.com/ironic-weekly-prio-dash (rpittau, 15:24:18)
    2. https://review.opendev.org/c/openstack/ironic-python-agent/+/798394 <-- any objections? (TheJulia, 15:27:24)

  5. Baremetal SIG (rpittau, 15:33:13)
    1. https://etherpad.opendev.org/p/bare-metal-sig (rpittau, 15:33:13)
    2. AGREED: no baremetal-sig meeting in August (rpittau, 15:36:48)

  6. RFE review (rpittau, 15:38:36)
  7. Open Discussion (rpittau, 15:40:50)
  8. Who is going to run the next meeting? (rpittau, 15:55:06)


Meeting ended at 15:56:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rpittau (69)
  2. TheJulia (50)
  3. iurygregory (27)
  4. arne_wiebalck (26)
  5. ajya (6)
  6. opendevmeet (3)
  7. opendevreview (3)
  8. MahnoorAsghar (3)
  9. lmcgann (3)
  10. tkot (2)
  11. erbarr (1)
  12. stendulker (1)
  13. rpioso (1)


Generated by MeetBot 0.1.4.