#openstack-ironic: ironic

Meeting started by iurygregory at 14:59:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:00:40)

  1. Announcements / Reminders (iurygregory, 15:01:13)
    1. we will cut the new bugfix branches this week (iurygregory, 15:01:28)

  2. Review action items from previous meeting (iurygregory, 15:02:56)
  3. Review subteam status reports (iurygregory, 15:04:02)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 15:04:09)

  4. Deciding on priorities for the coming week (iurygregory, 15:10:16)
    1. https://tinyurl.com/ironic-weekly-prio-dash (iurygregory, 15:10:22)

  5. Discussion (iurygregory, 15:17:49)
    1. https://etherpad.opendev.org/p/ironic-yoga-ptg (iurygregory, 15:20:15)
    2. ACTION: iurygregory to create a doodle for the midcycle (iurygregory, 15:25:08)

  6. Baremetal SIG (iurygregory, 15:47:27)
    1. Next Baremetal SIG meeting in September, skipping August due to vacations. (iurygregory, 15:47:43)
    2. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 15:55:38)

  7. RFE review (iurygregory, 15:56:47)
  8. Open Discussion (iurygregory, 15:57:02)
  9. Who is going to run the next meeting? (iurygregory, 15:58:10)


Meeting ended at 15:58:47 UTC (full logs).

Action items

  1. iurygregory to create a doodle for the midcycle


Action items, by person

  1. iurygregory
    1. iurygregory to create a doodle for the midcycle


People present (lines said)

  1. iurygregory (101)
  2. TheJulia (88)
  3. dtantsur (46)
  4. rpittau (32)
  5. arne_wiebalck (31)
  6. opendevreview (6)
  7. opendevmeet (3)
  8. JayF (3)
  9. cenne (2)
  10. rpioso (1)
  11. erbarr (1)
  12. rloo (1)
  13. stendulker (1)


Generated by MeetBot 0.1.4.