#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

  1. Announcements / Reminder (iurygregory, 15:02:48)
    1. TC & PTL Elections are open! (iurygregory, 15:02:55)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024093.html (iurygregory, 15:03:02)
    3. Release Countdown for R7 (iurygregory, 15:03:36)
    4. General libraries (except client libraries) need to have their last feature release before Non-client library freeze (August 19th) (iurygregory, 15:03:46)
    5. Client libraries (think python-*client libraries) need to have their last feature release before Client library freeze (September 2nd) (iurygregory, 15:03:46)
    6. Next Week is our Mid Cycle, I will send an email with the schedule based on the topics we have in the etherpad. (iurygregory, 15:04:02)
    7. ACTION: Iury to send an email with the Mid Cycle schedule for each day (iurygregory, 15:05:19)


Meeting ended at 15:10:57 UTC (full logs).

Action items

  1. Iury to send an email with the Mid Cycle schedule for each day


People present (lines said)

  1. iurygregory (19)
  2. opendevmeet (3)
  3. ajya (1)
  4. bfournie (1)
  5. rloo (1)
  6. stendulker (1)
  7. TheJulia (1)
  8. erbarr (1)
  9. rpioso (1)


Generated by MeetBot 0.1.4.