#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:06 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (iurygregory, 15:01:29)
    1. This week is the R-3 week - we have RC1 for all projects with release-model cycle-with-rc under the ironic (iurygregory, 15:01:59)
    2. Yoga PTG is in 5 weeks! Don't forget to register and add topics in our etherpad! (iurygregory, 15:02:34)
    3. https://www.eventbrite.com/e/project-teams-gathering-october-2021-tickets-161235669227 (iurygregory, 15:02:42)
    4. https://etherpad.opendev.org/p/ironic-yoga-ptg (iurygregory, 15:02:57)

  2. Review action items from previous meeting (iurygregory, 15:08:00)
  3. Review subteam status reports (iurygregory, 15:08:26)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 15:09:02)

  4. Deciding on priorities for the coming week (iurygregory, 15:18:14)
    1. https://review.opendev.org/q/status:open+hashtag:ironic-week-prio (iurygregory, 15:18:19)
    2. https://review.opendev.org/c/openstack/ironic-python-agent-builder/+/808198 would also be good to land this week (TheJulia, 15:22:46)

  5. Discussion (iurygregory, 15:30:06)
    1. https://opendev.org/openstack/releases/commit/7ac3b50659a225846831fec978ecc89041ee459e (iurygregory, 15:34:07)
    2. ACTION: iurygregory to talk with Herve about changing the release of some ironic projects (iurygregory, 15:40:00)

  6. Baremetal SIG (iurygregory, 15:40:46)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 15:40:52)

  7. RFE review (iurygregory, 15:47:02)
  8. Open discussion (iurygregory, 15:47:15)
  9. Who is going to run the next meeting? (iurygregory, 15:51:43)


Meeting ended at 15:53:27 UTC (full logs).

Action items

  1. iurygregory to talk with Herve about changing the release of some ironic projects


Action items, by person

  1. iurygregory
    1. iurygregory to talk with Herve about changing the release of some ironic projects


People present (lines said)

  1. iurygregory (77)
  2. TheJulia (68)
  3. arne_wiebalck (17)
  4. sam_z (4)
  5. ajya (4)
  6. opendevmeet (3)
  7. rloo (1)
  8. rpioso (1)
  9. stendulker (1)
  10. erbarr (1)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.