#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:00:30)

  1. Announcements / Reminders (iurygregory, 15:01:29)
    1. Yoga PTG is inext week! Our schedule is in the ML and in the etherpad (iurygregory, 15:01:47)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-October/025249.html (iurygregory, 15:01:54)
    3. https://etherpad.opendev.org/p/ironic-yoga-ptg (iurygregory, 15:02:00)
    4. No upstream meeting on Oct 18 because of the PTG (iurygregory, 15:02:39)
    5. ACTION: iurygregory to send email to the ML (iurygregory, 15:02:51)
    6. Xena was officially released last week (iurygregory, 15:06:16)

  2. Review action items from previous meeting (iurygregory, 15:08:33)
  3. Review subteam status reports (iurygregory, 15:09:02)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 15:09:03)
    2. https://c.tenor.com/odyVsZbC-OYAAAAM/why-not-both-why-not.gif (TheJulia, 15:21:56)

  4. Deciding on priorities for the coming week (iurygregory, 15:23:43)
    1. https://review.opendev.org/q/status:open+hashtag:ironic-week-prio (iurygregory, 15:23:49)
    2. https://wiki.openstack.org/wiki/Meetings/Ironic#Related_meetings updated (TheJulia, 15:24:57)

  5. Discussion (iurygregory, 15:29:33)
  6. PTG schedule (iurygregory, 15:30:01)
    1. https://wiki.openstack.org/wiki/ThirdPartySystems/* is an openstack-wide thing, I assume, maybe we shouldn't touch it (dtantsur, 15:37:05)

  7. Baremetal SIG (iurygregory, 15:46:37)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 15:46:44)
    2. https://etherpad.opendev.org/p/bare-metal-sig (arne_wiebalck, 15:47:31)

  8. RFE review (iurygregory, 15:48:20)
  9. Open discussion (iurygregory, 15:50:09)
  10. Who is going to run the next meeting? (iurygregory, 15:54:37)
    1. https://twitter.com/ashinclouds/status/1447590940718235651 <-- of course has appropriate gif for 82% growth. (TheJulia, 15:54:43)


Meeting ended at 15:55:53 UTC (full logs).

Action items

  1. iurygregory to send email to the ML


Action items, by person

  1. iurygregory
    1. iurygregory to send email to the ML


People present (lines said)

  1. iurygregory (88)
  2. TheJulia (72)
  3. dtantsur (34)
  4. arne_wiebalck (14)
  5. rpittau (13)
  6. stendulker (5)
  7. opendevmeet (3)
  8. Charlotte (3)
  9. NobodyCam (3)
  10. opendevreview (2)
  11. erbarr (1)
  12. ajya (1)
  13. rpioso (1)
  14. JayF (1)


Generated by MeetBot 0.1.4.