#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:02:20)

  1. Announcements / Reminder (iurygregory, 15:02:38)
    1. Tested Runtimes for Yoga - Python 3.8 and 3.9 (iurygregory, 15:02:52)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025881.html (iurygregory, 15:03:01)
    3. https://governance.openstack.org/tc/reference/runtimes/yoga.html (iurygregory, 15:03:21)
    4. First bugfix branch should be created by the end of next week (iurygregory, 15:03:42)
    5. PTL on PTO during whole December basically (iurygregory, 15:04:40)
    6. ACTION: iurygregory to create a doodle for the new time so people can vote + email to openstack-discuss (iurygregory, 15:14:48)

  2. Deciding on priorities for the coming week (iurygregory, 15:15:37)
    1. https://review.opendev.org/q/status:open+hashtag:ironic-week-prio (iurygregory, 15:15:59)
    2. https://review.opendev.org/c/openstack/bifrost/+/818592 https://review.opendev.org/c/openstack/bifrost/+/818549 https://review.opendev.org/c/openstack/bifrost/+/817978 https://review.opendev.org/c/openstack/bifrost/+/818780 (dtantsur, 15:17:08)
    3. https://review.opendev.org/c/openstack/ironic/+/818735 likely needs to be on that list (TheJulia, 15:19:11)

  3. Discussion (iurygregory, 15:23:12)
    1. https://storyboard.openstack.org/#!/story/2009704 (dtantsur, 15:31:39)

  4. Baremetal SIG (iurygregory, 15:35:19)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 15:35:27)

  5. Who is going to run the next meeting? (iurygregory, 15:38:22)


Meeting ended at 15:39:31 UTC (full logs).

Action items

  1. iurygregory to create a doodle for the new time so people can vote + email to openstack-discuss


Action items, by person

  1. iurygregory
    1. iurygregory to create a doodle for the new time so people can vote + email to openstack-discuss


People present (lines said)

  1. iurygregory (57)
  2. dtantsur (29)
  3. TheJulia (18)
  4. rpittau (5)
  5. rloo (4)
  6. opendevmeet (3)
  7. arne_wiebalck_ (3)
  8. opendevreview (2)
  9. ajya (1)
  10. rpioso (1)
  11. erbarr (1)
  12. stendulker (1)


Generated by MeetBot 0.1.4.