#openstack-ironic: ironic

Meeting started by dtantsur at 15:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic our agenda for today (dtantsur, 15:01:17)

  1. Announcements / Reminder (dtantsur, 15:01:35)
    1. Tested Runtimes for Yoga - Python 3.8 and 3.9 (https://governance.openstack.org/tc/reference/runtimes/yoga.html) (dtantsur, 15:02:10)
    2. First bugfix branch should be created by the end of next week (dtantsur, 15:02:48)
    3. PTL on PTO during whole December (dtantsur, 15:04:05)

  2. Review action items from previous meeting (dtantsur, 15:06:22)
  3. Review subteam status reports (dtantsur, 15:10:10)
    1. ACTION: rpittau to create a doodle for the new meeting time so people can vote + email to openstack-discuss (dtantsur, 15:10:27)
    2. https://etherpad.opendev.org/p/IronicWhiteBoard white board (dtantsur, 15:10:36)
    3. https://review.opendev.org/c/openstack/ironic-specs/+/815308/ Yoga themes (dtantsur, 15:11:03)
    4. ACTION: dtantsur to update the whiteboard with the (draft) yoga themes (dtantsur, 15:12:44)

  4. Deciding on priorities for the coming week (dtantsur, 15:13:03)
  5. Situation around Python 3.6 support (dtantsur, 15:15:34)
  6. Baremetal SIG (dtantsur, 15:27:03)
  7. RFE review (dtantsur, 15:30:30)
    1. https://storyboard.openstack.org/#!/story/2008723 Enhance Redfish firmware update user experience (dtantsur, 15:30:40)

  8. Open discussion (dtantsur, 15:38:10)
    1. https://review.opendev.org/c/openstack/nova/+/813897 (TheJulia, 15:47:45)


Meeting ended at 16:00:53 UTC (full logs).

Action items

  1. rpittau to create a doodle for the new meeting time so people can vote + email to openstack-discuss
  2. dtantsur to update the whiteboard with the (draft) yoga themes


Action items, by person

  1. dtantsur
    1. dtantsur to update the whiteboard with the (draft) yoga themes
  2. rpittau
    1. rpittau to create a doodle for the new meeting time so people can vote + email to openstack-discuss


People present (lines said)

  1. dtantsur (111)
  2. TheJulia (75)
  3. rpittau (19)
  4. arne_wiebalck (12)
  5. ajya (7)
  6. sam_z (7)
  7. opendevmeet (3)
  8. rloo (2)
  9. rpioso (1)
  10. stendulker (1)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.