#openstack-ironic: ironic

Meeting started by TheJulia at 16:01:40 UTC (full logs).

Meeting summary

  1. Announcements / Reminder (iurygregory, 16:03:27)
    1. check your emails for "2022 Individual Director Election and Bylaws Amendments" (iurygregory, 16:07:22)

  2. Review Action items from prior meeting (iurygregory, 16:10:06)
  3. Review subteam status reports (iurygregory, 16:10:42)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 16:11:27)
    2. ACTION: iurygregory to talk with stevebaker[m] about privsep on inspector (iurygregory, 16:20:33)

  4. Priorities for the coming week (iurygregory, 16:21:42)
    1. https://review.opendev.org/q/hashtag:ironic-week-prio+status:open (iurygregory, 16:21:51)
    2. https://review.opendev.org/c/openstack/ironic/+/821219 enabled foreign keys for sqlite (dtantsur, 16:22:27)
    3. https://review.opendev.org/c/openstack/ironic/+/820909 somewhat simplifies enabled_***_interfaces (dtantsur, 16:22:38)

  5. Baremetal SIG (iurygregory, 16:29:32)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 16:29:54)

  6. RFE review (iurygregory, 16:37:45)
  7. Open discussion (iurygregory, 16:39:36)


Meeting ended at 16:55:26 UTC (full logs).

Action items

  1. iurygregory to talk with stevebaker[m] about privsep on inspector


Action items, by person

  1. iurygregory
    1. iurygregory to talk with stevebaker[m] about privsep on inspector


People present (lines said)

  1. iurygregory (61)
  2. TheJulia (50)
  3. dtantsur (36)
  4. arne_wiebalck (20)
  5. rpittau (8)
  6. NobodyCam (6)
  7. opendevmeet (4)
  8. ajya (3)
  9. erbarr (1)
  10. rpioso (1)
  11. stendulker (1)
  12. rloo (1)


Generated by MeetBot 0.1.4.