#openstack-ironic: ironic

Meeting started by iurygregory at 16:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 16:03:53)

  1. Announcements / Reminder (iurygregory, 16:04:00)
    1. CFP for the OpenInfra Summit Berlin 2022 is now open! (iurygregory, 16:04:10)
    2. https://cfp.openinfra.dev/app/berlin-2022 (iurygregory, 16:04:19)
    3. Nomination open for OpenStack "Z" Release Naming (iurygregory, 16:04:28)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026620.html (iurygregory, 16:04:34)

  2. Review action items from previous meeting (iurygregory, 16:10:03)
  3. Review subteam status reports (iurygregory, 16:11:20)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (iurygregory, 16:11:30)

  4. Deciding on priorities for the coming week (iurygregory, 16:19:34)
    1. https://review.opendev.org/q/status:open+hashtag:ironic-week-prio (iurygregory, 16:19:44)

  5. Baremetal SIG (iurygregory, 16:30:38)
  6. RFE review (iurygregory, 16:32:45)
    1. https://tenor.com/view/kuiil-have-spoken-mandalorian-star-wars-gif-15566834 (TheJulia, 16:38:16)
    2. https://storyboard.openstack.org/#!/story/2009785 (iurygregory, 16:38:32)

  7. Open discussion (iurygregory, 16:51:34)
    1. https://review.opendev.org/c/openstack/releases/+/817593 (iurygregory, 16:52:20)
    2. ACTION: iurygregory to check ussuri release for our projects before moving to EM (iurygregory, 16:55:16)

  8. Who is going to run the next meeting? (iurygregory, 16:59:23)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. iurygregory to check ussuri release for our projects before moving to EM


Action items, by person

  1. iurygregory
    1. iurygregory to check ussuri release for our projects before moving to EM


People present (lines said)

  1. iurygregory (82)
  2. TheJulia (60)
  3. dtantsur (33)
  4. MahnoorAsghar (22)
  5. arne_wiebalck (21)
  6. rpittau (10)
  7. opendevmeet (3)
  8. opendevreview (3)
  9. stendulker (1)
  10. ajya (1)


Generated by MeetBot 0.1.4.