#openstack-ironic: ironic

Meeting started by iurygregory at 15:59:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 16:01:58)

  1. Announcements / Reminders (iurygregory, 16:02:11)
    1. CFP for OIS Berlin 2022 closes in 2 days (Feb 09)! (iurygregory, 16:02:30)
    2. https://cfp.openinfra.dev/app/berlin-2022/ (iurygregory, 16:02:41)
    3. Baremetal SIG - Scaling Ironic by TheJulia Feb 8, 2022, at 2pm UTC on zoom. (iurygregory, 16:03:43)
    4. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 16:03:55)
    5. PTG April 4th-8th (iurygregory, 16:05:01)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027051.html (iurygregory, 16:05:10)
    7. Combined PTL/TC Election Feb-Mar 2022 Season (Z Cycle) (iurygregory, 16:06:43)
    8. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027070.html (iurygregory, 16:06:49)
    9. Second release for the projects this week (Yoga) (iurygregory, 16:09:58)
    10. ACTION: iurygregory check releasenotes and push release patches (iurygregory, 16:11:11)

  2. Review Action Items for last week (iurygregory, 16:12:37)
  3. Review subteam status reports (iurygregory, 16:13:13)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 16:13:25)

  4. Deciding on priorities for the coming week (iurygregory, 16:20:45)
    1. https://review.opendev.org/q/status:open+hashtag:ironic-week-prio (iurygregory, 16:20:55)

  5. Discussion (iurygregory, 16:29:48)
    1. Running InspectorBasicTest in a 3rd Party CI (iurygregory, 16:30:19)
    2. https://github.com/openstack/ironic-tempest-plugin/blob/master/ironic_tempest_plugin/tests/scenario/test_introspection_basic.py#L27-L29 (iurygregory, 16:36:18)

  6. Baremetal SIG (iurygregory, 16:58:19)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 16:58:34)

  7. RFE review (iurygregory, 16:59:31)
  8. Open discussion (iurygregory, 16:59:47)
  9. Who is going to run the next meeting? (iurygregory, 16:59:55)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. iurygregory check releasenotes and push release patches


Action items, by person

  1. iurygregory
    1. iurygregory check releasenotes and push release patches


People present (lines said)

  1. iurygregory (78)
  2. TheJulia (28)
  3. rpioso (20)
  4. rpittau (5)
  5. ameya49 (5)
  6. ajya (4)
  7. opendevmeet (3)
  8. arne_wiebalck (3)
  9. dtantsur (3)
  10. rloo (1)
  11. erbarr (1)


Generated by MeetBot 0.1.4.