#openstack-ironic: ironic

Meeting started by JayF at 15:01:44 UTC (full logs).

Meeting summary

    1. ACTION: JayF to ensure whiteboard gets updated when he makes 2023.1 Ironic workstreams spec (JayF, 15:04:24)
    2. https://review.opendev.org/c/openstack/ironic/+/862476 is the mosti mportant one (dtantsur, 15:05:16)
    3. https://docs.openstack.org/bifrost/latest/install/index.html#supported-operating-systems does not even list suse any more (dtantsur, 15:07:24)
    4. ACTION: ebbex To remove suse-supporting code from bifrost, it's already deprecated and scheduled to be removed. (JayF, 15:08:11)
    5. ACTION: dtantsur or arne_wiebalck to book Baremetal SIG meeting for Q1 2023 sometime in the next couple of weeks. (JayF, 15:11:11)
    6. https://review.opendev.org/c/openstack/ironic-specs/+/861803 (TheJulia, 15:16:17)


Meeting ended at 15:20:08 UTC (full logs).

Action items

  1. JayF to ensure whiteboard gets updated when he makes 2023.1 Ironic workstreams spec
  2. ebbex To remove suse-supporting code from bifrost, it's already deprecated and scheduled to be removed.
  3. dtantsur or arne_wiebalck to book Baremetal SIG meeting for Q1 2023 sometime in the next couple of weeks.


Action items, by person

  1. dtantsur
    1. dtantsur or arne_wiebalck to book Baremetal SIG meeting for Q1 2023 sometime in the next couple of weeks.
  2. ebbex
    1. ebbex To remove suse-supporting code from bifrost, it's already deprecated and scheduled to be removed.
  3. JayF
    1. JayF to ensure whiteboard gets updated when he makes 2023.1 Ironic workstreams spec


People present (lines said)

  1. JayF (35)
  2. TheJulia (12)
  3. dtantsur (11)
  4. ebbex (5)
  5. opendevmeet (3)
  6. rpittau (3)
  7. matfechner (1)
  8. ajya (1)
  9. hjensas (1)
  10. iurygregory (1)
  11. rloo (1)


Generated by MeetBot 0.1.4.