#openstack-ironic: Ironic

Meeting started by JayF at 15:00:09 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:01:19)
  2. Review Ironic CI Status (JayF, 15:03:29)
  3. Follow-up items from PTG (JayF, 15:06:18)
    1. https://review.opendev.org/c/openstack/ironic-specs/+/862538 (JayF, 15:06:53)

  4. Baremetal SIG (JayF, 15:13:07)
  5. RFE Review (JayF, 15:13:29)
  6. Open Discussion (JayF, 15:13:53)
    1. https://etherpad.opendev.org/p/ironic-quarterly-meetup let's plan here once the etherpad is back (dtantsur, 15:23:42)
    2. https://etherpad.opendev.org/p/ironic-quarterly-meetup ideas for the BM SIG Q1 2023 (JayF, 15:25:41)
    3. ACTION: dtantsur, arne_wiebalck, JayF, and anyone else interested to collab in https://etherpad.opendev.org/p/ironic-quarterly-meetup ideas for the BM SIG Q1 2023 (JayF, 15:25:53)


Meeting ended at 15:29:00 UTC (full logs).

Action items

  1. dtantsur, arne_wiebalck, JayF, and anyone else interested to collab in https://etherpad.opendev.org/p/ironic-quarterly-meetup ideas for the BM SIG Q1 2023


Action items, by person

  1. arne_wiebalck
    1. dtantsur, arne_wiebalck, JayF, and anyone else interested to collab in https://etherpad.opendev.org/p/ironic-quarterly-meetup ideas for the BM SIG Q1 2023
  2. dtantsur
    1. dtantsur, arne_wiebalck, JayF, and anyone else interested to collab in https://etherpad.opendev.org/p/ironic-quarterly-meetup ideas for the BM SIG Q1 2023
  3. JayF
    1. dtantsur, arne_wiebalck, JayF, and anyone else interested to collab in https://etherpad.opendev.org/p/ironic-quarterly-meetup ideas for the BM SIG Q1 2023


People present (lines said)

  1. JayF (58)
  2. dtantsur (15)
  3. arne_wiebalck (14)
  4. TheJulia (13)
  5. opendevmeet (3)
  6. iurygregory (2)
  7. ajya (1)
  8. rloo (1)


Generated by MeetBot 0.1.4.