#openstack-ironic: ironic

Meeting started by JayF at 15:01:52 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:02:11)
  2. Action items from previous meeting (JayF, 15:03:47)
    1. ACTION: JayF to document steps needed to retire bugfix branches; and schedule it to happen sometimes post-holiday (2023) (JayF, 15:08:38)

  3. 2023.1 WIP (JayF, 15:08:49)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 (JayF, 15:10:19)

  4. Open Discussion (JayF, 15:11:26)
    1. https://review.opendev.org/q/hashtag:ironic-week-prio+status:open (rpittau, 15:12:29)


Meeting ended at 15:18:00 UTC (full logs).

Action items

  1. JayF to document steps needed to retire bugfix branches; and schedule it to happen sometimes post-holiday (2023)


Action items, by person

  1. JayF
    1. JayF to document steps needed to retire bugfix branches; and schedule it to happen sometimes post-holiday (2023)


People present (lines said)

  1. JayF (37)
  2. rpittau (10)
  3. TheJulia (6)
  4. iurygregory (4)
  5. opendevmeet (3)
  6. opendevreview (3)
  7. dtantsur (2)
  8. rloo (2)
  9. matfechner (1)
  10. hjensas (1)
  11. ajya (1)
  12. Kirill_ (1)


Generated by MeetBot 0.1.4.