#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:09)

  1. Announcements / Reminders (TheJulia, 15:01:34)
    1. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:02:20)
    2. https://cfp.openinfra.dev/app/start (TheJulia, 15:04:42)
    3. ACTION: Iury to create virtual ptg etherpad for us to get started on planning that. (TheJulia, 15:08:20)

  2. Review action items from previous meetings (TheJulia, 15:08:31)
  3. Review Ironic CI status & update whiteboard if needed (TheJulia, 15:09:46)
  4. 2023.1 Work in progress (TheJulia, 15:11:24)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 (TheJulia, 15:11:31)

  5. Future of Bugfix releases (TheJulia, 15:15:09)
  6. Human availability update (TheJulia, 15:17:30)
  7. Open Discussion (TheJulia, 15:19:32)
    1. https://ironicbaremetal.org/blog/baremetal-sig-2023q1/ Information about the upcoming bare metal SIG meetup (dtantsur, 15:23:33)


Meeting ended at 15:27:38 UTC (full logs).

Action items

  1. Iury to create virtual ptg etherpad for us to get started on planning that.


People present (lines said)

  1. TheJulia (66)
  2. dtantsur (12)
  3. rpittau (5)
  4. opendevmeet (4)
  5. iurygregory (4)
  6. rloo (3)
  7. JayF (1)
  8. hjensas (1)
  9. erbarr (1)
  10. kubajj (1)


Generated by MeetBot 0.1.4.