#openstack-ironic: ironic

Meeting started by JayF at 15:00:53 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:02:18)
  2. Review action items from previous meeting (JayF, 15:02:44)
    1. https://etherpad.opendev.org/p/ironic-bobcat-ptg (iurygregory, 15:05:57)
    2. https://etherpad.opendev.org/p/ironic-bobcat-ptg (JayF, 15:06:14)

  3. Review ironic CI status (JayF, 15:06:46)
  4. 2023.1 Work in Progress (JayF, 15:12:44)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 here is the current status doc (JayF, 15:14:15)
    2. https://specs.openstack.org/openstack/ironic-specs/priorities/2023-1-workitems.html (JayF, 15:14:54)
    3. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 (JayF, 15:15:34)
    4. ACTION: Future of Bugfix releases punted to next meeting; needs to be on a day that's not a US holiday so we have more contributors here (JayF, 15:17:18)

  5. open discussion (JayF, 15:17:33)
    1. ACTION: rpittau to contact cores of virtualpdu about his changes (JayF, 15:20:28)


Meeting ended at 15:24:07 UTC (full logs).

Action items

  1. Future of Bugfix releases punted to next meeting; needs to be on a day that's not a US holiday so we have more contributors here
  2. rpittau to contact cores of virtualpdu about his changes


Action items, by person

  1. rpittau
    1. rpittau to contact cores of virtualpdu about his changes


People present (lines said)

  1. JayF (57)
  2. rpittau (16)
  3. opendevmeet (3)
  4. iurygregory (3)
  5. dtantsur (2)
  6. matfechner (1)


Generated by MeetBot 0.1.4.