#openstack-ironic: ironic

Meeting started by JayF at 15:00:20 UTC (full logs).

Meeting summary

  1. Announcements (JayF, 15:01:22)
    1. https://ironicbaremetal.org/blog/baremetal-sig-2023q1/ (JayF, 15:01:57)

  2. review previous action items (JayF, 15:03:03)
    1. ACTION: JayF to bring a launchpad migration plan to a future meeting (JayF, 15:03:39)
    2. ACTION: vanou follow up on ironic security docs action from 1/23 meeting (JayF, 15:05:30)

  3. Review Ironic CI status (JayF, 15:05:47)
  4. review 2023.1 workstream progress (JayF, 15:07:19)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 (JayF, 15:08:13)
    2. https://storyboard.openstack.org/#!/story/2010275 Plan on merging inspector in ironic (dtantsur, 15:10:12)

  5. Project Maintainer Audit @ PyPI (JayF, 15:11:37)
    1. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup (JayF, 15:11:51)
    2. AGREED: Ironic is onboard with TC plans to unify PyPI maintainership under openstackci (JayF, 15:17:40)

  6. virtualpdu situation (JayF, 15:18:39)
    1. ACTION: rpittau to communicate with opendev/openstack folks to determine how best for Ironic community to adopt/fork https://opendev.org/x/virtualpdu (JayF, 15:24:34)

  7. Open Discussion (JayF, 15:25:24)


Meeting ended at 15:26:45 UTC (full logs).

Action items

  1. JayF to bring a launchpad migration plan to a future meeting
  2. vanou follow up on ironic security docs action from 1/23 meeting
  3. rpittau to communicate with opendev/openstack folks to determine how best for Ironic community to adopt/fork https://opendev.org/x/virtualpdu


Action items, by person

  1. JayF
    1. JayF to bring a launchpad migration plan to a future meeting
  2. rpittau
    1. rpittau to communicate with opendev/openstack folks to determine how best for Ironic community to adopt/fork https://opendev.org/x/virtualpdu


People present (lines said)

  1. JayF (74)
  2. TheJulia (21)
  3. rpittau (18)
  4. dtantsur (12)
  5. opendevmeet (4)
  6. iurygregory (4)
  7. kubajj (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.