#openstack-ironic: ironic

Meeting started by JayF at 15:00:39 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:01:47)
    1. https://review.opendev.org/c/openstack/python-ironic-inspector-client/+/856419/ (dtantsur, 15:04:37)
    2. ACTION: TheJulia to look into stable/zed patches needed to get python-ironic-inspector-client happy (and maybe others?) (JayF, 15:08:14)

  2. Release countdown: 4 weeks (JayF, 15:13:07)
    1. https://review.opendev.org/c/openstack/releases/+/874338 Please place a review on cycle highlights if you haven't already (JayF, 15:13:33)
    2. https://etherpad.opendev.org/p/IronicWorkstreams2023.1 2023 workstreams (JayF, 15:13:58)
    3. https://etherpad.opendev.org/p/ironic-bobcat-ptg (JayF, 15:20:18)

  3. open discussion (JayF, 15:22:06)
    1. https://review.opendev.org/c/openstack/ironic-specs/+/872349 (TheJulia, 15:26:51)
    2. https://review.opendev.org/c/openstack/ironic-specs/+/872349 modify steps spec (formerly active steps) (JayF, 15:27:09)
    3. https://review.opendev.org/c/openstack/ironic-specs/+/874189 DPU management spec (JayF, 15:27:21)
    4. https://review.opendev.org/c/openstack/ironic-specs/+/873662 cross-conductor-rpc spec (JayF, 15:27:38)
    5. https://etherpad.opendev.org/p/ironic-bobcat-ptg (JayF, 15:28:44)


Meeting ended at 15:30:31 UTC (full logs).

Action items

  1. TheJulia to look into stable/zed patches needed to get python-ironic-inspector-client happy (and maybe others?)


Action items, by person

  1. TheJulia
    1. TheJulia to look into stable/zed patches needed to get python-ironic-inspector-client happy (and maybe others?)


People present (lines said)

  1. JayF (55)
  2. TheJulia (39)
  3. dtantsur (6)
  4. rpittau (5)
  5. opendevmeet (3)
  6. opendevreview (2)
  7. matfechner (1)
  8. kubajj (1)


Generated by MeetBot 0.1.4.