#openstack-ironic: ironic

Meeting started by JayF at 15:02:33 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:03:09)
  2. Review Actions from last meeting (JayF, 15:03:52)
    1. ACTION: JayF To look into VMT for Ironic (JayF, 15:05:27)

  3. CI Status (JayF, 15:05:40)
  4. VirtualPDU update (JayF, 15:06:58)
  5. Release Countdown (JayF, 15:09:27)
    1. https://review.opendev.org/c/openstack/ironic/+/876195 release notes prelude (JayF, 15:10:32)

  6. Open Discussion (JayF, 15:11:04)


Meeting ended at 15:13:16 UTC (full logs).

Action items

  1. JayF To look into VMT for Ironic


Action items, by person

  1. JayF
    1. JayF To look into VMT for Ironic


People present (lines said)

  1. JayF (39)
  2. rpittau (10)
  3. TheJulia (9)
  4. mnasiadka (4)
  5. opendevmeet (3)
  6. iurygregory (3)
  7. dtantsur (2)
  8. kaloyank (2)
  9. matfechner (1)
  10. jssfr (1)


Generated by MeetBot 0.1.4.