#openstack-ironic: ironic

Meeting started by JayF at 15:01:06 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:02:02)
  2. Reivew Ironic CI status (JayF, 15:03:33)
    1. https://review.opendev.org/c/openstack/ironic/+/886985 (JayF, 15:04:39)
    2. https://review.opendev.org/c/openstack/ironic/+/886881 (JayF, 15:04:46)
    3. https://review.opendev.org/c/openstack/ironic/+/886196 (JayF, 15:04:49)
    4. https://review.opendev.org/c/openstack/ironic/+/886911 (JayF, 15:05:37)
    5. https://bugs.launchpad.net/ironic/+bug/2024994 (JayF, 15:05:42)
    6. https://review.opendev.org/c/openstack/ironic/+/885797 to fix tests under sqla 2.0 (JayF, 15:06:38)
    7. https://review.opendev.org/c/openstack/ironic/+/886020 adds a sqla 2.0 job (we need to rebase this once tests are fixed) (JayF, 15:06:53)
    8. https://review.opendev.org/c/openstack/ironic/+/886871 Fixes an SAWarning around DB schema -- I'm not sure this is really testing related, but I think it's another change we need to land to make CI fully happy (JayF, 15:07:22)

  3. Review ongoing 2023.2 workstreams (JayF, 15:13:56)
    1. https://etherpad.opendev.org/p/IronicWorkstreams2023.2 (JayF, 15:13:59)

  4. Open Discussion (JayF, 15:16:21)
    1. ACTION: rpittau to run Ironic meeting 7/10 and 7/17 (JayF, 15:20:07)


Meeting ended at 15:22:07 UTC (full logs).

Action items

  1. rpittau to run Ironic meeting 7/10 and 7/17


Action items, by person

  1. rpittau
    1. rpittau to run Ironic meeting 7/10 and 7/17


People present (lines said)

  1. JayF (61)
  2. TheJulia (20)
  3. iurygregory (5)
  4. rpittau (5)
  5. opendevmeet (3)
  6. matfechner (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.