#openstack-ironic: ironic

Meeting started by JayF at 15:00:08 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:00:35)
    1. https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:01:21)

  2. Bobcat 2023.2 Release (JayF, 15:02:52)
    1. AGREED: Ironic projects will begin having stable/2023.2 releases cut. Projects with pending changes (Ironic + Inspector) have at least until Wednesday EOD to land them. (JayF, 15:11:32)

  3. Review Ironic CI Status (JayF, 15:13:05)
  4. Branch Retirement to resolve zuul-config-errors (JayF, 15:16:36)
  5. RFE Review (JayF, 15:17:23)
    1. https://bugs.launchpad.net/ironic/+bug/2034953 -- adding two fields to local_link_connection schema to allow physical switch integrations with OVS (JayF, 15:17:50)

  6. Open Discussion (JayF, 15:21:35)


Meeting ended at 15:23:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. JayF (59)
  2. TheJulia (14)
  3. dtantsur (4)
  4. opendevmeet (3)
  5. iurygregory (2)
  6. kubajj (1)


Generated by MeetBot 0.1.4.