#openstack-ironic: ironic

Meeting started by JayF at 15:00:18 UTC (full logs).

Meeting summary

  1. Announcements/Reminders (JayF, 15:00:49)
    1. https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:01:48)

  2. Bobcat Releases Oct 4, 2023 (JayF, 15:02:43)
    1. ACTION: JayF to cut another release of NGS (JayF, 15:04:12)

  3. Review Ironic CI status & update whiteboard (JayF, 15:05:16)
  4. Open Discussion (JayF, 15:07:18)
    1. ACTION: JayF to do PTG scheduling; especially HPE CI + BM SIG stuff; before next meeting (JayF, 15:14:44)


Meeting ended at 15:18:12 UTC (full logs).

Action items

  1. JayF to cut another release of NGS
  2. JayF to do PTG scheduling; especially HPE CI + BM SIG stuff; before next meeting


Action items, by person

  1. JayF
    1. JayF to cut another release of NGS
    2. JayF to do PTG scheduling; especially HPE CI + BM SIG stuff; before next meeting


People present (lines said)

  1. JayF (37)
  2. TheJulia (10)
  3. dtantsur (4)
  4. opendevmeet (3)
  5. iurygregory (1)
  6. rpittau (1)


Generated by MeetBot 0.1.4.