#openstack-ironic: ironic

Meeting started by JayF at 15:02:14 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:02:22)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:02:30)

  2. Action items from previous meeting (JayF, 15:02:47)
    1. https://review.opendev.org/q/project:openstack/networking-generic-switch+branch:stable/2023.2+status:open (JayF, 15:04:55)
    2. ACTION: JayF to backport honor ngs_save fix to stable/2023.2, cut a x.y.N+1 release of NGS (JayF, 15:06:16)

  3. Bobcat Release (JayF, 15:06:24)
  4. [rpittau] Pillow/blockdiag/seqdiag issue (JayF, 15:07:39)
    1. (JayF, 15:07:42)
    2. https://bugs.launchpad.net/ironic/+bug/2026345 (JayF, 15:07:45)
    3. https://review.opendev.org/c/openstack/requirements/+/897537 (JayF, 15:07:51)
    4. https://plantuml.com/ (rpittau, 15:10:09)
    5. ACTION: rpittau to tackle bug 2026345; remove our dep on blockdiag - check in 11/6 (JayF, 15:12:36)

  5. PTG Planning for PTG October 23-27, 2023 (JayF, 15:13:19)
    1. https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:13:32)

  6. Review Ironic CI status & update whiteboard if needed (JayF, 15:15:44)
  7. Open Discussion (JayF, 15:17:37)
    1. https://review.opendev.org/c/openstack/ironic/+/885087 (TheJulia, 15:18:48)


Meeting ended at 15:28:21 UTC (full logs).

Action items

  1. JayF to backport honor ngs_save fix to stable/2023.2, cut a x.y.N+1 release of NGS
  2. rpittau to tackle bug 2026345; remove our dep on blockdiag - check in 11/6


Action items, by person

  1. JayF
    1. JayF to backport honor ngs_save fix to stable/2023.2, cut a x.y.N+1 release of NGS
  2. rpittau
    1. rpittau to tackle bug 2026345; remove our dep on blockdiag - check in 11/6


People present (lines said)

  1. JayF (73)
  2. TheJulia (31)
  3. rpittau (11)
  4. opendevmeet (3)
  5. iurygregory (2)
  6. dtantsur (1)


Generated by MeetBot 0.1.4.