#openstack-ironic: ironic

Meeting started by JayF at 15:00:12 UTC (full logs).

Meeting summary

  1. Announcements/Reminder (JayF, 15:00:18)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:00:25)

  2. Review action items (JayF, 15:00:35)
    1. JayF [from PTG] Merge something to metalsmith readme/release notes to announce it is going into maintenance mode before it's next release (JayF, 15:01:14)
    2. https://review.opendev.org/c/openstack/metalsmith/+/899761 (JayF, 15:02:02)
    3. ACTION: JayF [from PTG] Submit something to contributor docs, drafting a bug deputy role which triages bugs, checks periodic job status, and runs a bug jam meeting (JayF, 15:02:20)
    4. ACTION: JayF [from PTG] Setup IPA-builder in launchpad (just follow normal lp instructions, add to openstack group) (JayF, 15:02:48)
    5. Completed: JayF [from PTG] email list about IntelIPMIManagement driver usage (JayF, 15:04:07)
    6. ACTION: JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting (JayF, 15:05:27)

  3. Caracal Release Schedule (JayF, 15:06:48)
    1. Next Mulestone is at R-20, Caracal-1, on November 10th (JayF, 15:07:00)
    2. https://releases.openstack.org/caracal/schedule.html (JayF, 15:08:57)

  4. PTG Review (JayF, 15:14:06)
    1. Please review discussion and action items from: https://etherpad.opendev.org/p/ironic-ptg-october-2023 (JayF, 15:14:14)
    2. https://review.opendev.org/c/openstack/ironic-specs/+/899297 (JayF, 15:15:01)

  5. Review Ironic CI Status (JayF, 15:16:07)
  6. Open Discussion (JayF, 15:17:38)


Meeting ended at 15:21:28 UTC (full logs).

Action items

  1. JayF [from PTG] Submit something to contributor docs, drafting a bug deputy role which triages bugs, checks periodic job status, and runs a bug jam meeting
  2. JayF [from PTG] Setup IPA-builder in launchpad (just follow normal lp instructions, add to openstack group)
  3. JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting


Action items, by person

  1. JayF
    1. JayF [from PTG] Submit something to contributor docs, drafting a bug deputy role which triages bugs, checks periodic job status, and runs a bug jam meeting
    2. JayF [from PTG] Setup IPA-builder in launchpad (just follow normal lp instructions, add to openstack group)
    3. JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting
  2. TheJulia
    1. JayF Book a meeting with stakeholders; TheJulia JayF and johnthetubaguy minimum, on Nova driver bug fixing/hunting


People present (lines said)

  1. JayF (64)
  2. rpittau (11)
  3. TheJulia (9)
  4. opendevmeet (4)
  5. iurygregory (1)


Generated by MeetBot 0.1.4.