#openstack-ironic: ironic

Meeting started by dtantsur at 15:02:00 UTC (full logs).

Meeting summary

  1. Announcements / Reminders (TheJulia, 15:02:40)
    1. https://github.com/dtantsur/ironic-bug-dashboard is revived and can be used for triaging (run locally) (dtantsur, 15:03:01)
    2. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:03:18)
    3. https://review.opendev.org/c/openstack/ironic/+/900449 Bug deputy proposal (dtantsur, 15:05:17)

  2. Bug deputy update (dtantsur, 15:06:11)
    1. https://github.com/dtantsur/ironic-bug-dashboard bug dashboard (dtantsur, 15:06:55)
    2. Please triage your bugs if you're a constant member of the team. This includes setting status to Triaged, setting priority and updating tags. (dtantsur, 15:08:35)
    3. ACTION: rpittau to ask to change the launchpad ownership for virtualpdu to us (dtantsur, 15:11:08)
    4. ACTION: iurygregory is the bug deputy this week (and TheJulia potentially next time) (dtantsur, 15:13:17)

  3. Caracal release schedule (TheJulia, 15:13:57)
    1. https://releases.openstack.org/caracal/schedule.html (TheJulia, 15:14:02)

  4. Review Ironic CI status & update whiteboard if needed (TheJulia, 15:14:30)
  5. Bug Deputy role proposal (TheJulia, 15:17:08)
    1. https://review.opendev.org/c/openstack/ironic/+/900449 (TheJulia, 15:17:18)

  6. Open Discussion (TheJulia, 15:19:24)
    1. https://review.opendev.org/c/openstack/sushy-tools/+/901208 <-- this really fixes the prior change (TheJulia, 15:22:21)
    2. https://review.opendev.org/c/openstack/sushy/+/718276 (TheJulia, 15:22:37)


Meeting ended at 15:39:26 UTC (full logs).

Action items

  1. rpittau to ask to change the launchpad ownership for virtualpdu to us
  2. iurygregory is the bug deputy this week (and TheJulia potentially next time)


Action items, by person

  1. iurygregory
    1. iurygregory is the bug deputy this week (and TheJulia potentially next time)
  2. rpittau
    1. rpittau to ask to change the launchpad ownership for virtualpdu to us
  3. TheJulia
    1. iurygregory is the bug deputy this week (and TheJulia potentially next time)


People present (lines said)

  1. TheJulia (73)
  2. dtantsur (50)
  3. rpittau (16)
  4. iurygregory (8)
  5. opendevmeet (4)


Generated by MeetBot 0.1.4.