#openstack-ironic: ironic

Meeting started by JayF at 15:01:44 UTC (full logs).

Meeting summary

  1. Announcements / Reminder (JayF, 15:02:01)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (JayF, 15:02:07)
    2. Project Teams Gathering (PTG) will be held from Monday, April 8 to Friday, April 12 2024 (JayF, 15:02:17)
    3. Ironic Meetup/BareMetal SIG June 5, OpenInfra Days June 6 @ CERN. Signup at https://indico.cern.ch/event/1378171/ and https://indico.cern.ch/event/1376907/ (JayF, 15:02:29)

  2. Caracal Release Schedule (JayF, 15:02:37)
  3. Review Ironic CI Status (JayF, 15:04:06)
    1. https://bugs.launchpad.net/dnsmasq/+bug/2026757 (JayF, 15:04:44)

  4. vPTG Planning (JayF, 15:07:29)
    1. current schedule is 4 hours tuesday and wednesday (13-17 UTC), 3 hours on thursday (13-16 UTC) in Mitaka room at https://ptg.opendev.org (JayF, 15:08:08)
    2. topics etherpad https://etherpad.opendev.org/p/ironic-ptg-april-2024 (JayF, 15:08:18)

  5. Bug Deputy (JayF, 15:09:28)
    1. ACTION: JayF is bug deputy (JayF, 15:12:40)

  6. Open Discussion (JayF, 15:13:08)
    1. rpittau has been elected by consensus the PTL for the Dalmation cycle (JayF, 15:13:21)


Meeting ended at 15:16:30 UTC (full logs).

Action items

  1. JayF is bug deputy


Action items, by person

  1. JayF
    1. JayF is bug deputy


People present (lines said)

  1. JayF (51)
  2. dtantsur (7)
  3. rpittau (6)
  4. TheJulia (5)
  5. opendevmeet (4)
  6. masghar (1)
  7. opendevstatus (1)


Generated by MeetBot 0.1.4.