#openstack-ironic: ironic

Meeting started by rpittau at 15:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_April_29.2C_2024 (rpittau, 15:01:39)

  1. Announcements / Reminders (rpittau, 15:01:58)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio (rpittau, 15:02:10)
    2. https://tinyurl.com/ironic-weekly-prio-dash (rpittau, 15:02:16)
    3. PTG 2024.2 topics and discussions etherpad is still available (rpittau, 15:02:48)
    4. https://etherpad.opendev.org/p/ironic-ptg-april-2024 (rpittau, 15:02:48)
    5. work items for 2024.2 are ready for review (rpittau, 15:03:14)
    6. https://review.opendev.org/c/openstack/ironic-specs/+/916295 (rpittau, 15:03:14)
    7. ironic meetup/baremetal sig at CERN on June 5 and openinfra days on june 6 (rpittau, 15:04:21)
    8. https://indico.cern.ch/event/1378171/ (rpittau, 15:04:21)
    9. https://indico.cern.ch/event/1376907/ (rpittau, 15:04:21)
    10. 2024.2 release schedule is available (rpittau, 15:06:20)
    11. https://releases.openstack.org/dalmatian/schedule.html (rpittau, 15:06:20)
    12. final zed release for ironic projects is under review (rpittau, 15:06:38)
    13. https://review.opendev.org/c/openstack/releases/+/916487 (rpittau, 15:06:38)

  2. Ironic CI status (rpittau, 15:07:18)
  3. Discussion (rpittau, 15:07:43)
    1. ACTION: reword the media push stuff in the work items (rpittau, 15:10:54)

  4. Bug Deputy Updates (rpittau, 15:21:43)
    1. bug deputy for week of 29/04: TheJulia (rpittau, 15:23:48)

  5. RFE reviews (rpittau, 15:24:21)
    1. https://bugs.launchpad.net/ironic-python-agent/+bug/2062954 (rpittau, 15:25:34)
    2. https://bugs.launchpad.net/ironic/+bug/2063352 (rpittau, 15:30:33)

  6. Open Discussion (rpittau, 15:34:04)


Meeting ended at 15:44:55 UTC (full logs).

Action items

  1. reword the media push stuff in the work items


People present (lines said)

  1. rpittau (64)
  2. JayF (36)
  3. TheJulia (31)
  4. dtantsur (4)
  5. opendevmeet (3)
  6. opendevreview (3)
  7. masghar (1)
  8. Sandzwerg[m] (1)
  9. cid (1)


Generated by MeetBot 0.1.4.