#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_May_13.2C_2024 (TheJulia, 15:00:50)

  1. Open Discussion (TheJulia, 15:04:33)
    1. ACTION: Julia to take care of bugs this week. (TheJulia, 15:08:21)


Meeting ended at 15:08:27 UTC (full logs).

Action items

  1. Julia to take care of bugs this week.


People present (lines said)

  1. TheJulia (23)
  2. JayF (6)
  3. iurygregory (5)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.