#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_May_20.2C_2024 (TheJulia, 15:01:21)

  1. Announcements / Reminders (TheJulia, 15:02:40)
    1. https://tinyurl.com/ironic-weekly-prio-dash (TheJulia, 15:03:13)
    2. https://review.opendev.org/c/openstack/ironic-specs/+/916295 (TheJulia, 15:03:34)
    3. https://releases.openstack.org/dalmatian/schedule.html (TheJulia, 15:03:56)

  2. Review Ironic CI Status (TheJulia, 15:04:20)
    1. https://review.opendev.org/c/openstack/ironic-tempest-plugin/+/919762 (TheJulia, 15:05:38)

  3. Bug Deputy (TheJulia, 15:07:38)
    1. ACTION: iurygregory to be the Bug Deputy for this week. (TheJulia, 15:08:42)

  4. Open Discussion (TheJulia, 15:09:05)
    1. https://indico.cern.ch/event/1378171/ (JayF, 15:19:01)


Meeting ended at 15:26:35 UTC (full logs).

Action items

  1. iurygregory to be the Bug Deputy for this week.


Action items, by person

  1. iurygregory
    1. iurygregory to be the Bug Deputy for this week.


People present (lines said)

  1. TheJulia (59)
  2. JayF (32)
  3. iurygregory (17)
  4. mohammed_ (9)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.